Customer Portal

Get Involved. Join the Conversation.

Posts

  • 1-3 of 3
  • yo-t
    How to seting proactive chat inlay.2
    Topic posted July 17, 2019 by yo-t 
    Title:
    How to seting proactive chat inlay.
    Content:
    Hi 
     
    I have configured chat inlay into my customer portal site.
    however, it has not been working.
    Please advice me how to set/use proactive chat inlay.
    What is nesseccary for that except following settings.
     
     - The setting information is following -
     
    ■standard.php■
    <inlay-oracle-chat-pac
    class="inlay"
    id="pac1"
    accept-action="fireEvent"
    site-url="http://MyInterface.custhelp.com">
    </inlay-oracle-chat-pac>
    <script
    id="oit-loader"
    src="MyInterface.widget.custhelp.com/s/oit/latest/common/v0/libs/oit/loader.js"
    data-oit-increment="true"
    data-oit-group="" async>
    </script>
     
    ■OIT_CORS_WHITELIST■
    mysite.com
  • Aparajit Malli
    Extending OOTB "SearchButton" Widget to make...Answered2
    Topic posted July 17, 2019 by Aparajit MalliBlue Ribbon: 750+ Points 
    Title:
    Extending OOTB "SearchButton" Widget to make fields required for search
    Summary:
    I need help extending OOTB "SearchButton" widget. We need to make certain fields required to allow search for the customer.
    Content:

    We have a required to search on patients (basically, contacts with Type=Patient). But, we need to make certain fields required to allow the search on patients. So, I tried extending the OOTB "SearchButton" widget. 

    I got the alert working in when the "Search" button is clicked without the "First Name" field but the search still goes through (it does not seem to be blocking the search). 

    I understand when I am extending the javascript - I will inherit everything the parent. 

    But, how do I block the execution for the search when a Required field (First Name) is missing? 

    Attached is the code.. Please help me!

     

     

     

    Code Snippet:
  • Maria Neves
    Answers Not Displayed in PortalAnswered8
    Topic posted July 17, 2019 by Maria NevesGreen Ribbon: 100+ Points 
    Title:
    Answers Not Displayed in Portal
    Content:

    Hello!

    I have some answers configured in the RightNow but only a few appear in the Customer Portal, when I click on the link to display more answers a message appears "No results found"

     

     

    I upload an image, is in Portuguese but I translate the message in the phrase above

    Best Regards!

    Image:

Filter by Date

< < July 2019 > >
S M T W T F S
  1 2 3 4 5 6
7 8 9 10 11 12 13
14 15 16 17 18 19 20
21 22 23 24 25 26 27
28 29 30 31      

Filter by Type