Supplier Management

Get Involved. Join the Conversation.

Topic

    Sabarish Ganda
    Supplier Contacts did not receive the email with User Login...Answered
    Topic posted July 8, 2019 by Sabarish GandaGold Medal: 3,500+ Points, tagged Supplier Registration, Supplier User Account 
    74 Views, 5 Comments
    Title:
    Supplier Contacts did not receive the email with User Login Information
    Content:

    We thought of using Supplier Portal for Purchase Orders and Invoices, but when we check the user Account box in Supplier Contact profile, Suppliers are getting first email saying that User Account has been created in Oracle and you will receive the login details in separate email. That Second email, they never received, Can anyone help?

     

    Image:

    Best Comment

    Ramesh Bomma

    Hi Sabarish,

    Once the Supplier User is created email with Login details should come from OIM - Oracle Identity Management
    Two things to check
    1. From the user login page click on reset password link - does it send email?
    2. Go to Security Console and check if you can find the supplier user there

    Thanks,
    Ramesh

    Comment

     

    • Ramesh Bomma

      Hi Sabarish,

      Once the Supplier User is created email with Login details should come from OIM - Oracle Identity Management
      Two things to check
      1. From the user login page click on reset password link - does it send email?
      2. Go to Security Console and check if you can find the supplier user there

      Thanks,
      Ramesh

      • Sabarish Ganda

        Hi Ramesh,

        I did do that and awaiting reply from Supplier. 

        Do you have any alternative?

      • Sabarish Ganda

        Hi Ramesh,

         

        I just got a confirmation from Supplier that they received that Reset password email but not the original email.

        Let me what we can do here.

        Thanks

        • Piyush Singh

          Hi Sabarish,

          If this occurs frequently and can be reproduced, suggest you to open a service request for development to analyze this issue.

          Thanks,

          Piyush

    • Rich Lines

      Although we are not currently using the supplier portal, when we did testing on it we encountered the same issue. I believe the issue will be with that the required notification is not enabled in the Security Console to send the email with the username / link to change password.

      I would advise you navigate to:

      • Security Console 
      • User Categories
      • Click on the DEFAULT user category
      • Notifications
      • Now enable the 'CreateUserSelfServiceNotification' (Congratulations - New Account has been created).

      The supplier should now receive the required email.

      Regards

      Rich