Financial Consolidation and Close

Get Involved. Join the Conversation.

Topic

    Elena Medrano
    Copy Override DataAnswered
    Topic posted September 17, 2019 by Elena MedranoBlue Ribbon: 750+ Points, tagged Data Integration, Insertion Points 
    76 Views, 10 Comments
    Title:
    Copy Override Data
    Summary:
    Copy override data with "Data Copy" action
    Content:

    Hi everyone,

    I am trying to copy override data from one scenario "A" to another scenario "B". I have introduced the data on scenario "A" through the predefined override forms, and I am executing the "Application"-> "Overview" -> "Actions" -> "Copy Data". Despite the job says the process is OK I am not able to see the override values on the scenario "B". Am I doing something wrong?

     

     

    Version:
    19.09.70
    Document:

    Best Comment

    Keith Glide

    Okay, that seems correct to me.

    Please raise an SR with Support with a reproducible use-case (similar to what you have listed here). If Support can reproduce the issue on an internal environment then this can be addressed by Development as a bug.

    Comment

     

    • Keith Glide

      Elena,

      Your attached Word document does not display the Override POV for the target scenario. You need the same POV except for the Scenario to verify whether the override data has in fact been copied.

      I would suggest that you create a form that displays the following:

      1. Untranslated data for the POV for each Scenario (you only display this for the target Scenario... and it is zero)

      2. Translated data for the POV for each Scenario (you display this for both Scenarios)

      3. Override data for the POV for each Scenario (you only display this for the source Scenario)

      You might not be getting translated data in the target scenario if you don't have untranslated data for the matching POV... it wouldn't make sense to me to apply an "override" amount to a POV that has no untranslated data although I am not sure whether this is the case or not).

       

    • Elena Medrano

      Hi Keith,

       

      Thank you for your response, I've realised I have attached the wrong file since it has an incorrect POV, but I've checked the one you suggest and there is nothing on it. I am just copying data, I haven't executed a consolidation so I understand no matter there is no data to override, since I have not executed the process to override it. What I am expecting is the override data from Scenario "Actual" to be replicated on "Actual_Test". Am I correct expecting this?

      Thanks

      • Keith Glide

        Yes, as long as you select the "Override Data" option in the Copy UI (which is deselected by default), then the Override data should be copied. Then, as you state, you need to consolidate the target Scenario for the new data / override data to be applied to the consolidation / translation process.

    • Elena Medrano

      Yes, I've selected that option. This is what I am executing (I've tried also to select "Managed Data" on Supplemental Data Member". The execution runs but nothing is copied.

      Thanks

      • Keith Glide

        Okay, that seems correct to me.

        Please raise an SR with Support with a reproducible use-case (similar to what you have listed here). If Support can reproduce the issue on an internal environment then this can be addressed by Development as a bug.

    • Dipen Shah

      Hi,

       

      Meanwhile, you may consider writing ODR for this.

       

      Thanks,

      Dipen

      • Elena Medrano

        Hi Dipen,

         

        I've tried... but I cannot write on the Override member in the Consolidation dimension :(

        Any ideas?

         

        Thanks!

    • Dipen Shah

      Hi,

      Try this:

      1. Save the UDR

      2. Click Variable Designer > Replacement

      3. Press right-click and remove the Replacement for the dimension where you want the flexibility of adding members

       

      See if this helps!

      Thanks,

      Dipen

      • Elena Medrano

        Thanks a lot for your help, but I'm having trouble finding the Variable Designer option you mentioned.

        Thanks