System Admin and Configuration

Get Involved. Join the Conversation.

Topic

    Sebastiaan Draaisma
    SSO SP for BUIAnswered
    Topic posted January 31, 2019 by Sebastiaan DraaismaBlack Diamond: 60,000+ Points 
    21 Views, 3 Comments
    Title:
    SSO SP for BUI
    Summary:
    Single Sign On - Service Provider initiated for Browser user Interface
    Content:

    I'm missing the SP part in my SSO konfiguration settings. I have it available on my test site but not in prod. I checked the system configurations *sso* to see if I missed something but the settings seem to be identical.

    (hidden settings have been enabled by Oracle)

    I most likely missed something but can't figgure out what..
    Any ideas? :-)

    Version:
    18C
    Image:

    Best Comment

    Robert Surujbhan

    Sebastiaan, it is likely the case that one hidden setting is not enabled on your Prod site. It is named SSO_ENABLE_EXTERNAL_IDP and it does in fact control the "Oracle Service Cloud as SP" group section in the ribbon there.  Maybe you can have the Support team double-check the status of this particular configuration setting?

    Comment

     

    • Robert Surujbhan

      Sebastiaan, it is likely the case that one hidden setting is not enabled on your Prod site. It is named SSO_ENABLE_EXTERNAL_IDP and it does in fact control the "Oracle Service Cloud as SP" group section in the ribbon there.  Maybe you can have the Support team double-check the status of this particular configuration setting?

    • Sebastiaan Draaisma

      Thanks Robert! I will ask them to double check :-)

    • Sebastiaan Draaisma

      Hi Robert.

      Just to let you know you were right. They had enabled some but not this one.

      Thanks again :-)