Integration

Get Involved. Join the Conversation.

Topic

    Saurabh Negi
    OIC EBiz Adapter
    Topic posted August 7, 2019 by Saurabh NegiRed Ribbon: 250+ Points, tagged E-Business Suite, Integration 
    22 Views, 2 Comments
    Title:
    OIC EBiz Adapter
    Summary:
    Ebiz adapter does not support HTTPS for 12.1.3
    Content:

    Hello All, 

    OIC Ebiz adapter does not support HTTPS for version 12.1.3. What are the alternate options at this point with regard to security?

    regards, 

    Comment

     

    • Rekha Ayothi

      Hi Saurabh,

       

      Ebiz adapter does not support HTTPS for 12.1.3 - is an incorrect statement.

      OIC EBS Adapter can very well connect and integrate with HTTPS enabled EBS instances. 

       

      Regards,

      Rekha

      • Saurabh Negi

        What I meant was specific to REST Services. For version 12.1.3 only basic authentication is supported for securing REST services exposed via SOA Gateway.

        regards,