Essbase

Get Involved. Join the Conversation.

Topic

    Arcanus Prime
    SmartView Backwards Compatible with older version of Excel
    Topic posted July 22, 2019 by Arcanus PrimeGreen Ribbon: 100+ Points, tagged Essbase, Smart View 
    36 Views, 1 Comment
    Title:
    SmartView Backwards Compatible with older version of Excel
    Summary:
    Is SmartView 11.1.2.5 900 compatible with older version of Excel
    Content:

    Hello Essbase World,

    I have a question about SmartView and Excel when connecting to Essbase.  Is the newest version of SmartView (11.2.5 900) backwards compatible with older versions of Excel?  If so, what is the oldest version of Excel that it works with?  We are looking to troubleshoot some problems with SmartView, and need to know compatibility.  I do know from the compatibility matrix that it states in text that SV 11.1.2.5.000 onwards supports Office 2013, 11.1.2.5.520 onwards supports MS Office 2016, 11.1.2.5.900 onwards supports Office 2019.  It doesn't state whether newer versions of SV will support older versions of Excel.  

    Any help would be greatly appreciated.  

    Comment