Sales

Get Involved. Join the Conversation.

Topic

    Adam
    My Team's Pipeline report not showing $ amount
    Topic posted October 25, 2019 by AdamSilver Medal: 2,000+ Points, tagged Reporting and Analytics 
    21 Views, 4 Comments
    Title:
    My Team's Pipeline report not showing $ amount
    Summary:
    My Team's Pipeline report not showing $ amount
    Content:

    I am executing an OOTB report "My Team's Pipeline". It is showing all the resources correctly but revenue $ amount is coming up as empty. I verified and user has the Sales Manager security role as well as correct resource role in 'Manager User's screen along with a valid organization. Other users are working fine. Only issue is with one user. PF screenshot that how I am seeing the report with this user.

     

    Version:
    19C
    Image:

    Comment

     

    • Priscila Terazawa

      Hi Adam,

      this seems to be due to missing currency preference for the user running the report. 

      Please check if the user selected his currency

      thanks

      Priscila 

    • Adam

      Thanks for the direction.

      I think currently is a application wise setting. Please can you guide me how to check the currency setting for this user?

      • Priscila Terazawa

        Adam,

        Here are common issues for amount showing 0. Oracle Engagement Cloud: Standard Reports and Infolets Troubleshooting Guide (Doc ID 1901898.1)

        Please review and see if this helps.

        Thanks,

        Priscila

        • Adam

          Thanks Priscila. You advise regarding currency was actually correct. I set the default currency and it worked.

          Now my question is, we did not set any other user's currency manually but they all got default currency. Please can you advise why this user did not get default currency like other users? and is there any process to run to assign/sync default currencies?