Purchasing

Get Involved. Join the Conversation.

Topic

    Mamatha Havildar
    This line is Processed by the buyer
    Topic posted January 9, 2019 by Mamatha HavildarRed Ribbon: 250+ Points, tagged Create Requisition, Requisition Processing 
    126 Views, 6 Comments
    Title:
    This line is Processed by the buyer
    Summary:
    Created a requisition through punch out and the requisition was approved, but there is no po generated.The po lines show message 'This line is being processed by the Buyer'
    Image:

    Comment

     

    • Manavalan Ethirajan

      Hi Mamatha,

      Did you check in Manage Orders if Draft PO has been generated?

      Thanks,

      Manav

      • Mamatha Havildar

        Yes, I can see the PO when I got manage order. It's in Incomplete status.

         

        • Swami Amajala

          This means system is not able to Autocreate PO, submit the PO for approval due to some missing mandatory information. If you try to submit the PO that is in "Incomplete" status you will be able to find the missing information and then you can address the configuration based on that.

          Most common reason that I have come across is Bill to Location is not defaulted or no commodity manager based on buyer assignment rules or PO dsitribution accounts are invalid

          Thanks,

          Swami Amajala

          • Mamatha Havildar

            Thank you for the quick response.

            I submitted the PO manually and I got the error 'Attribute Recipt Routing cannot be blank' , so I found out that Receiving parameter was missing the inventory org. The issue has been resolved. 

    • Jim Van Tongerloo

      Hi Mamatha,

      If no automatic creation of PO was set up, the approved PR will be found in the 'Process Requisition' screen for buyers (Purchase Orders module).

      From there, they can manually transfer the PR lines into a PO.

      ~ Jim

      • Mamatha Havildar

        Automatic creation is turned on. This issue is only for one user. 

        Not sure if I'm missing any setup for this specific user.