Digital Assistant and Mobile

Get Involved. Join the Conversation.

Topic

    Xena Arcabos
    Problem with the environment of oracle mobile cloud
    Topic posted January 3, 2019 by Xena ArcabosGreen Ribbon: 100+ Points, last edited January 3, 2019 by Martin JarvisSilver Medal: 2,000+ Points, tagged Bots, Conversational AI, Messaging, Mobile, OMCE 
    49 Views, 1 Comment
    Title:
    Problem with the environment of oracle mobile cloud
    Summary:
    Getting no response from the Bots created in OMCE
    Content:

    Hi all,

    We are having problem with the environment of OMCE. We get no response from all the bots we created in the OMCE, even testing the bots in the environment itself. We checked the codes and its all good, we also checked the logs but no records listed. Can we have any explanation with this?
     

     

     

    Version:
    18.2.5
    Image:

    Comment

     

    • Martin Jarvis

      Xena,

      As you are running OMCe please check your database is running correctly. Sometimes failed backups can fill up the disk space on the database server and eventually it just stops. But I'd recommend you raise an SR and have our support team help you.

      I would also strongly recommend you migrate from OMCe to the latest Oracle Digital Assistant version. No further updates are being made to OMCe and there are a number of great new features in ODA. In case you missed this, here is a blog post published on the new features of Oracle Digital Assistant 18.4.3.
      https://blogs.oracle.com/mobile/oracle-digital-assistant-version-1843-introduces-skill-chatbot-capability

      Regards

      Martin

      (p.s. I also removed the Virtual Assistant tag from your post, that is a different service not related to this area)