Costing

Get Involved. Join the Conversation.

Topic

    Anand Kand
    Default Cost Profile is not getting applied to new items...
    Topic posted November 5, 2019 by Anand KandRed Ribbon: 250+ Points, tagged Cost Management, Public Sector 
    18 Views, 1 Comment
    Title:
    Default Cost Profile is not getting applied to new items defined
    Summary:
    Items have to be manually associated with the cost profile even though the default cost profile has new item cost creation set to 'Auto'
    Content:

    I just defined a new item in the product master, assigned to the inventory org, subinventories. I performed a miscellaneous receipt into a subinventory org at a set cost.  Then transfer the transactions to the Costing. Upon Querying I do not see the cost for the item that I just received.

    The Default Cost Profile for the Cost Org has the New Item Profile Creation set to 'Auto'.

    I had to manually update the item cost profile, transfer the transactions to costing, then create costing distributions, before I could use this item for my internal material transfer.

    The issue is: When the New Item Profile Creation is set to 'Auto'; why should the user be manually assigning the Cost Profiles to every individual item.  We have thousands of items to process for IMT, and this would definitely cause a problem

     

    Version:
    19D

    Comment

     

    • Krishna Ghantasala

      The system would in fact associate the cost profiles automatically if the option is 'Auto'. As I understand, looks like it's not happening for you. Can we have a quick OWC to go through your exact steps ?