General OBIEE

Get Involved. Join the Conversation.

Topic

    Robin O'Connor
    Anyone experience issues with Reporting using IE 11?
    Topic posted July 14, 2016 by Robin O'ConnorBronze Crown: 15,000+ Points, tagged OBIEE Answers 
    86 Views, 1 Comment
    Title:
    Anyone experience issues with Reporting using IE 11?
    Summary:
    Anyone experience issues with Reporting using IE 11?
    Content:

    I am running into problem when using my IE v11 browser in BI Publisher.  All of a sudden buttons within Agents used to schedule reports stop working.  Then, more recently portions of an OTBI dashboard prompt that I built are not visible/cut off from view in a dashboard I created.  My peers with similar access and IE 11 do not experience the problem--buttons work and the prompts are fully visible.  When I switch to FireFox, buttons and prompts are fully visible.  Clearing my IE cache does not resolve the problem. 

    This happened once before and Support was unable to provide me a solution.  It finally went away only after we were upgraded to a new release.  At this point, I am the only one experiencing this problem.  I am the primary person working to stand up metrics and reports for our company, so I really need to get this resolved. I'm concerned this will begin happening to other users and our corporate standard browser is Internet Explorer.  I'm opening another support ticket, but thought I would check to see if anyone else in the community has experienced this same issue and if anything was found to clear up the problem. 

    Comment

     

    • Khorehomand Irani

      Hi;

      I think this is browser catching issue which happens. If you clear the cache data it should again work fine.

      I face the similar issue in mozilla firefox browser.