Supplier Management

Get Involved. Join the Conversation.

Topic

    Binayak Mohanty
    Business Unit Supplier SiteAnswered
    Topic posted May 22, 2018 by Binayak MohantyBlue Ribbon: 750+ Points, tagged Financials, Fusion, Setup, Supplier Creation, Supplier Profile Management, Supplier Registration, Supplier User Account 
    921 Views, 12 Comments
    Title:
    Business Unit Supplier Site
    Summary:
    Business Unit is not visible in LOV while creating supplier site
    Content:

    Created a new business unit under an existing ledger. Performed required tasks associated with business units. 

    At the time of creation of new supplier site for BU, I do not see the name of new BU in the list of values of Business units while creating a supplier site. Please suggest me with your feedback. 

    I am in R13 -18A enviroment of Fusion Cloud Enviroment.

    Thanking You

    Binayak

    Best Comment

    Swami Amajala

    Please ensure you have procurement agent access to the new BU. The person which is setup in procurement agent should be the person associated to your application user account. Please validate.

    It definitely sounds like procurement agent setup problem.

    Comment

     

    • Hong Gao

      Please make sure that the user who is creating supplier site is configured as the agent to manage suppliers for the new procurement BU.  You can perform the task Manage Procurement Agents from the Setup and Maintenance work area.

      Regards,

      Hong

      • Binayak Mohanty

        Hong,

        Yes. Your suggested action is already complete. I am still getting an issue where i can not see the BU in Supplier site.

        • Hong Gao

          Could you please share more details such as screenshots so that we can investigate further?

          Thanks,

          Hong

          • Binayak Mohanty

            Navigation Path:

             

            - Query for Supplier > Address

            2- Create new address 

            3- In additional information tab, i am trying to associate. BU with address

            4- Click on Sites and + sign

            5 - In the Business Unit field, i can not see my new Business Unit

             

            • Hong Gao

              Can you please try one thing?  From the main Sites tab under Supplier profile (not the one above in the screenshot which is within the Create/Edit Address page), and click the + create icon to navigate to Create Site page.  On this page, can you find your BU under the Procurement BU dropdown list?

              Thanks,

              Hong

              • Binayak Mohanty

                Hong,

                 

                Even i have tried the option that you have suggested here. My new business unit is not being displayed in Supplier Site and BU LOV.

                 

                Thanks

                Binayak

                • Swami Amajala

                  Please ensure you have procurement agent access to the new BU. The person which is setup in procurement agent should be the person associated to your application user account. Please validate.

                  It definitely sounds like procurement agent setup problem.

                  • Binayak Mohanty

                    I have associated the Business Unit with the user name in the set up for Procurement Agent. Do i have to do any additional set up for procurement agent. Basically, procurement agent is the person who is trying to set up the supplier site.

                    • Swami Amajala

                      Check the user for which the procurment agent is setup. Setup and Maintenance --> Manage Users --> QUery for the user.

                      Once you have the user details, check the "User Name" in User Details section. Ensure you are using the same user name to access the application. If that setup looks fine, then try running "Retrieve Latest LDAP Changes" process.

    • Swami Amajala

      Can you check if you have Data Access assigned to Supplier Administrator Role for the BU ?

    • Binayak Mohanty

      Friends- Thank you for your support for this issue. I really appreciate you for responding to my query. 

      Solution:

       

      I was working on this issue at the test instance. User names are masked and morphed with different names at our test instance. So the user name that was used in Agent is not the same that i was using for creating supplier site. That is why i was not able to see the BU while creating supplier site. I have added the correct user name as procurement agent who is creating the supplier site. That has resolved my issue.

       

      Thanking You

      Binayak