Ravello Service

Get Involved. Join the Conversation.

Topic

    Luc Dekens
    Elastic IP - sometimes only working after a...
    Topic posted June 14, 2018 by Luc DekensBlue Ribbon: 750+ Points, tagged Ravello 
    250 Views, 4 Comments
    Title:
    Elastic IP - sometimes only working after a disconnect-connect
    Summary:
    Sometimes I just can't reach the elastic IP that I attached to one of my VMs. When I disconnect/connect the elastic IP from the VM, it works again.
    Content:

    Sometimes I can't reach (intermittent) the elastic IP that I attached to one of my VMs.
    When I switch back to a public IP + Save/Update, and then go back to the same elastic IP + Save/Update, the elastic IP is reachable again.

    Is this a known issue?
    Or am I overlooking something?

    Comment

     

    • Simon Law

      Hi Luc,

      Is your Elastic IP from the same cloud region as your published app/VM? Is that Europe Central 3? 

      Thanks,

      -Simon

       

    • Luc Dekens

      Hi Simon,

      Yes, it is, Europe Central 3.

    • Simon Law

      Hi Luc,

      No, this is not a known issue. You shouldn't need to release/reattach the Elastic IP for it to work. How is the Elastic IP being used? Are you assessing the VM using Elastic IP via ssh? 

      For support to troubleshoot this problem, they will need to know the application id, login id+password, the next time it occurs. 

      -Simon

    • Luc Dekens

      Thanks Simon.
      I'll provide that info when the issue occurs again.