Purchasing

Get Involved. Join the Conversation.

Topic

    Prateek Parasar
    Cannot see Item in Purchase OrderAnswered
    Topic posted August 26, 2019 by Prateek ParasarGold Crown: 30,000+ Points, tagged How-To, Manage Procurement Catalog, Setup 
    47 Views, 7 Comments
    Title:
    Cannot see Item in Purchase Order
    Summary:
    Created Catalog, Assign catalog Functional area, Created item and assigned category but cannot see item in purchase order
    Content:

    Hi,

    I have created new item org and new inventory org. Created cataog and assigned the item to the catalog and to the Orgs. I am able to see the Item in Sales Order(Order Managerment) but cannot see the item in the Purchase Order line Item lookup. I am surely missing somethig but I cannot see any steps to enable item in implementation guide. I am not purchaing functional but a technical person.

    Version:
    R13

    Best Comment

    Deepak Padhy

    Another thing you can check is : 

    1) check the ship to location,

    2) check to which org this ship to loc belongs to.

    3) Check whetehr your item is assigned to that inv org or not and whether the Purchasing flag is enabled or not in this org.

    4) if the ship to location is not assigned to any org, then check the delivery to org in configure procurement business function and make sure the item is assigned to this org.

    Let me know if u have already cehcked this and still not working ?

     

     

    Thanks

     

    Comment

     

    • Dev Thota

      Prateek,

      Please enable Purchased flag to "YES".

       

      Thanks,

      Dev Thota.

    • Dev Thota
    • Prateek Parasar

      This is enabled. Would you have all stepes from start for building item catalog in Purchasing. This is a development environment and purchasing is enabled. We can create PO but cannot pick Items. I have successfully setup OM but purchasing the mention steps not working.

      May be I am missing something.

    • Deepak Padhy

      Another thing you can check is : 

      1) check the ship to location,

      2) check to which org this ship to loc belongs to.

      3) Check whetehr your item is assigned to that inv org or not and whether the Purchasing flag is enabled or not in this org.

      4) if the ship to location is not assigned to any org, then check the delivery to org in configure procurement business function and make sure the item is assigned to this org.

      Let me know if u have already cehcked this and still not working ?

       

       

      Thanks

       

    • Prateek Parasar

      I did 1,2 and 4 and it worked. Thanks a lot. I know a little more about purchasing

    • Deepak Padhy

      Thanks for the confirmation, Be in this community, it will surely increase your knowledge in fusion Procurement. :D :)