Customer Portal

Get Involved. Join the Conversation.

Topic

    Andrew Fandre
    Get Help links are brokenAnswered
    Topic posted August 13, 2019 by Andrew FandreSilver Medal: 2,000+ Points 
    23 Views, 4 Comments
    Title:
    Get Help links are broken
    Summary:
    Get Help links in the customer portal help pages are broken.
    Content:

    I just checked the Help section, click on the (?), button in the dashboard menu.

    All the links under Get Help go to either broken links or in the case of "Professional Services Offerings" list nothing. 

    All the links under Get Involved go to broken links.

    It doesn't speak to a healthy product...

    Version:
    3.1

    Best Comment

    JustRhianna

    I think it was developed a long time ago with the functionality that was provided. I would ask how often people are really using the typeahead if that is that part that is causing trouble and would recommend looking at bringing it back to out of the box widget and see if users can co-exist with it that way. Feel free to email me if you want to discuss further

    Comment

     

    • JustRhianna

      Hey Andrew!

       

      Version 3.1 is that correct? That is a pretty old version of CP. What Service cloud version are oyu on? I just tried the saem on an 18C test site and had no isses.

    • Andrew Fandre

      Hi Rhianna,

      We're on 18A (build 322 SP5, CP 322), we haven't had new development in years. Oracle has given us until March to upgrade, so we're shooting for 3.3.

      The dropdown Prodcat widget that Shiloh developed has serious problems beyond 3.2. The new ProductCategorySearchFilter has a tiered AJAX interface instead of a single list. Flattening the tree would require many nested AJAX requests, which might not be possible, and even if, would probably be a very slow user experience. Any suggestions on how to tackle that?

    • JustRhianna

      I think it was developed a long time ago with the functionality that was provided. I would ask how often people are really using the typeahead if that is that part that is causing trouble and would recommend looking at bringing it back to out of the box widget and see if users can co-exist with it that way. Feel free to email me if you want to discuss further