Site Feedback and Questions

Get Involved. Join the Conversation.

Topic

    John_K
    403 error when trying to access anything
    Topic posted August 23, 2018 by John_KGreen Ribbon: 100+ Points 
    717 Views, 51 Comments
    Title:
    403 error when trying to access anything
    Summary:
    Cannot access forums
    Content:

    When trying to access any of the forums, i.e. Answers > Human Capital Management > Human Resources, I get an error:

    403: Oops! Access Denied

    Sorry, you don't have permission to view this page.

    I am logged in with my account which is linked to a valid CSI etc. 

    Comment

    • Hemal Kapasi

      Hi John,

      The reason you do not have access is because your login is setup with a public email address. Once you change it to your corporate email for your company, we can update your privileges so that you can have access to all forums.

      Thank You

      Hemal

    • JK

      Hi,

      I use that account because it is linked to my ODC forum account, which should be able to be independent of the company I work for. I do have a company account however, which I am logged in as now, and this is linked to my company email. I still however cannot access the links. Please can you look into this for me?

       

      Thanks

      John

      • Hemal Kapasi

        Hi John,

        Both your accounts where migrated along with the PaaS forums migration and hence were associated with PaaS only. The company account has now been updated and you should be able to participate in all forums.

        Thank You
        Hemal

        • JK

          Hi,

          Thank-you very much, I can now access on my company account. Ideally I would like to access via my personal account too however I understand if that's not possible. Many thanks for sorting this out so quickly.

          John

    • Kingsley

      Hi Hemal,

      I'm having the same issue as John above. Can you help me out? I use my company email address here but I still can't have access to some links with the same error message above. My company email address is also tied to my PaaS account.

       

      Thanks

       

      Kingsley

    • Hemal Kapasi

      Hi Kinglsey,

      Please login and check again. You should now have access to contribute in all forums.

      Thank You
      Hemal

    • Conor Killick

      Hi Hemal,

      Im also having the same issue as John and Kingsley above, would you be able to give access to all forums?

      Thanks,

      Conor

    • Daniel Willmott

      Hi Hemal,

      I am also having the same issue!

      Please could I have access to all forums.

      Thanks,

      Daniel

    • Hemal Kapasi
      Hi Connor & Daniel
      
      Your account access has been updated. Please let us know if you are able 
      to access all forums now.
      
      Regards
      Hemal
      
    • Gabrielle Cordle

      Having the same issue - can you help?  Thanks!

    • Mark Furmage

      I appear to be having the same issue, signing in with my government email to the account but getting the 403 error when trying to access a number of different sites such as ERP events which are ones that I should otherwise have access to

      • Mimi Won Yuen

        Hello Mark,

        Your account has been updated and you now have access to the SaaS (applications) content on the community.

        Regards,

        Mimi

    • Hemal Kapasi

      Hi Gabrielle and Mark,

      The reason you do not have access for contribution to the SaaS forums and events is because your accounts were migrated for PaaS forums. We need to validate that you have the license for the SaaS Cloud products before access can be granted.

      Would you be able to send us the details about your license / CSI to cloudconnect-help_ww@oracle.com. Once we receive it, our admin team can review and do the needful

      Thank You
      Hemal

      • Gabrielle Cordle

        Hemal, our information was sent as requested on 9/19.  Please let me know if it was not received.  Thanks!

        • Mimi Won Yuen

          Hello Gabrielle,

          Your account has been updated and you now have access to the SaaS (applications) content on the community.

          Regards,

          Mimi

    • jeff59

      Having the same issue - can you help me ?  

      it is not SaaS Cloud products but old software essbase server. it is for question essbase on the code @UDA.

      Thanks

       

    • Nagesh Manda

      I have the same issue as well.

      Could you kindly provide me access for SaaS, PaaS and IaaS platforms.

       

      Thanks,

      Nagesh.

    • Mark Joseph Miel

      Hi,

      I'm having the same error too and I'm using a business email. Can you please help me on how I can troubleshoot this issue?

      Thank you.

       

      Mark Miel

    • Ravi Chawla

      Hi Hemal

      I am new member on the Oracle customer connect and having the same issue that people above had where it show me 403 error for anything that I try to access. Your help would be appreciated. If there is something on my end, pls. let me know as well. I would like access to the SaaS, PaaS and IaaS platforms if possible. 


      Regards,


      Ravi Chawla

       

    • Nisarg Bhavsar

      Hi Hemal,

      I am Also getting Same Error even though I am using corporate email address. Please help.

      Thank you in Advance.

      Regards,

      Nisarg

      • Aditya Singh

        Hi Nisarg,

        Please write all your queries to "CLOUDCONNECT-HELP_WW@ORACLE.COM".

        I faced similar issue initially , and these guys helped me with all the issue.

        please write down a mail to them.

        Thanks

        Aditya Singh