Surveys and Outreach

Get Involved. Join the Conversation.

Topic

    Marissa Gonzales
    Incident Survey not being triggeredAnswered
    Topic posted May 30, 2019 by Marissa GonzalesBlue Ribbon: 750+ Points 
    34 Views, 2 Comments
    Title:
    Incident Survey not being triggered
    Summary:
    Survey is not being emailed even though it meets the conditions of the rule
    Content:

    I created a survey and launched it.

    1. Under Summary tab, At a Glance it shows Survey Status Expired-(see screen shot 1).
    Can this be corrected?  Not sure what is driving this.
    2. I created an incident rule to trigger the incident to send the survey.  I can see in the incident log that it met the criteria.. except I do not receive the survey email.  We assist multiple agencies, but only want to send surveys to one of them...
    so I am trying to figure out, how to move all solved incident to the solved state but also send survey to this one agency once the incident is in solved status. (see screen shot) 2

     

    Image:
    Document:

    Best Comment

    Sean Austin

    Hi Marissa,

    Looks like the survey was configured to only have one response (Max 1, Received 1, Remaining 0).  Click the "Edit" link next to the Expiration Max Responses line and adjust that, or turn it off.

    Sean

    Comment

     

    • Sean Austin

      Hi Marissa,

      Looks like the survey was configured to only have one response (Max 1, Received 1, Remaining 0).  Click the "Edit" link next to the Expiration Max Responses line and adjust that, or turn it off.

      Sean

    • Marissa Gonzales
      Thank you.. that fixed the expired message.